<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><link rel="stylesheet" type="text/css" href="http://williamsrecord.com/wp-content/cache/minify/32693.css" media="all" />


    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://williamsrecord.com/xmlrpc.php">
    
    <title>Cartoon: The unpredictable weather of Williamstown &#8211; The Williams Record</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Williams Record &raquo; Feed" href="http://williamsrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Williams Record &raquo; Comments Feed" href="http://williamsrecord.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Williams Record &raquo; Cartoon: The unpredictable weather of Williamstown Comments Feed" href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/williamsrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2Cregular%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.7.4#038;subset=latin-ext%2Cgreek%2Ccyrillic-ext%2Clatin%2Ccyrillic%2Cvietnamese%2Cgreek-ext' type='text/css' media='all' />








<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='http://williamsrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://williamsrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://williamsrecord.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Outlining the mission of the Gargoyles: Welcoming the 123rd Delegation of the Gargoyle Society' href='http://williamsrecord.com/2017/05/10/outlining-the-mission-of-the-gargoyles-welcoming-the-123rd-delegation-of-the-gargoyle-society/' />
<link rel='next' title='Cartoon: Finals got me like' href='http://williamsrecord.com/2017/05/10/cartoon-finals-got-me-like/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" />
<link rel='shortlink' href='http://williamsrecord.com/?p=51136' />
<link rel="alternate" type="application/json+oembed" href="http://williamsrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsrecord.com%2F2017%2F05%2F10%2Fcartoon-the-unpredictable-weather-of-williamstown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://williamsrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsrecord.com%2F2017%2F05%2F10%2Fcartoon-the-unpredictable-weather-of-williamstown%2F&#038;format=xml" />
			<meta property="fb:pages" content="160547950695848" />
			
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
                var theme_options = { ajax_url: "http://williamsrecord.com/wp-admin/admin-ajax.php" };
                var themeton_playlist_label = {"art":"Art","title":"Title","artist":"Artist","time":"Time"};
            </script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://williamsrecord.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cartoon: The unpredictable weather of Williamstown" />
<meta property="og:url" content="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-10T05:32:53+00:00" />
<meta property="article:modified_time" content="2017-05-10T00:33:50+00:00" />
<meta property="og:site_name" content="The Williams Record" />
<meta property="og:image" content="http://williamsrecord.com/wp-content/uploads/2017/05/weathercartoon-513x1024.png" />
<meta property="og:image:secure_url" content="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon-513x1024.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://williamsrecord.com/wp-content/uploads/2017/05/weathercartoon-513x1024.png?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73636330-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type='text/css' id='theme-customize-css'>
                  
            </style>
<meta property="fb:pages" content="160547950695848" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2333315937847074",
    enable_page_level_ads: true
  });
</script>

</head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2333315937847074",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="160547950695848" />

<body class="post-template-default single single-post postid-51136 single-format-standard wp-custom-logo fixed-footer wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
	    <!-- Loader -->
	<div class="tana-loader">
        <div class="loader-content">
            <div class="loader-circle"></div>
            <div class="loader-line-mask">
                <div class="loader-line"></div>
            </div>
        </div>
    </div>
    
    <!-- Wrapper -->
    <div class="wrapper">
        <div id="topbar">
	<div class="container-fluid">
		<div class="row">
			<div class="col-sm-5 col-xs-4 col-sm-offset-1 ph0">
				<div class="topbar-container-left">
					<nav class="topbar-nav">
                        <ul id="topbar_menu" class="menu"><li id="menu-item-49392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49392"><a href="http://williamsrecord.com/about/">About the <em>Record</em></a></li>
<li id="menu-item-49393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49393"><a href="http://williamsrecord.com/masthead/">Masthead</a></li>
<li id="menu-item-49394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49394"><a href="http://williamsrecord.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-49395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49395"><a href="http://williamsrecord.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-49396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49396"><a href="http://williamsrecord.com/advertising/">Advertising</a></li>
<li id="menu-item-49397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49397"><a href="http://williamsrecord.com/contact/">Contact</a></li>
</ul>                    </nav>
				</div>
			</div>
			<div class="col-sm-5 col-xs-8  ph0">
				<div class="topbar-container-right text-right">
					<div class="user-profile">
    <div class="follow-links">
        <span>Follow Us:</span>
        <a href="https://www.facebook.com/williamsrecord/"><i class="fa fa-facebook"></i></a>    </div>
</div>				</div>
			</div>
		</div>
	</div>
</div>
 <header id="header" class="header-mini header-sticky">
    <div class="panel-header">

        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    
                    <div class="header-wrapper">

                        <div class="left-content">

                            <div class="site-branding">
                                <a href="http://williamsrecord.com/" class="custom-logo-link" rel="home" itemprop="url"><img src="https://i1.wp.com/williamsrecord.com/wp-content/uploads/2017/01/Letterhead-Final.png" class="custom-logo" alt="" itemprop="logo" data-attachment-id="49109" data-permalink="http://williamsrecord.com/letterhead-final/" data-orig-file="https://i1.wp.com/williamsrecord.com/wp-content/uploads/2017/01/Letterhead-Final.png" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Letterhead Final" data-image-description="" data-medium-file="https://i1.wp.com/williamsrecord.com/wp-content/uploads/2017/01/Letterhead-Final.png?fit=300%2C300" data-large-file="https://i1.wp.com/williamsrecord.com/wp-content/uploads/2017/01/Letterhead-Final.png?fit=1024%2C1024" /></a>                            </div>
                        </div>

    					<nav class="main-nav text-right">
                            <ul id="primary-nav" class="menu"><li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24592 menu-item-mega mm-medium"><a title="News" href="http://williamsrecord.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-49803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49803"><a href="http://williamsrecord.com/category/news/">News</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Katie Swoap, Contributing Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/not-set-in-stone-unclear-vision-for-marble-project/">Not set in stone: Unclear vision for marble project</a></h4>
                                                <p>This is the second in a series of&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Nicholas Goldrosen, News Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/approval-ratings-spring-2017/">Approval Ratings &#8211; Spring 2017</a></h4>
                                                <p>In the Record’s recent approval ratings poll, four&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Nicholas Goldrosen, News Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/college-revises-ja-grant/">College revises JA grant</a></h4>
                                                <p>Next year, the College will continue its policy&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Sophia Schmidt, Staff Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/50965/">College wind farm efforts recede as  governmental, legal hurdles arise</a></h4>
                                                <p>The following is the final part of a&hellip;</p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49804"><a href="http://williamsrecord.com/category/news/spring-street-blues/">Spring Street Blues</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Campus Safety and Security</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/spring-street-blues-89/">Spring Street Blues</a></h4>
                                                <p>Monday 4-10-17 5:24 p.m. Hopkins Hall: Officers took&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Campus Safety and Security</span>
                                                    <span class="date">4 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/12/spring-street-blues-88/">Spring Street Blues</a></h4>
                                                <p>Monday 4-3-17 2:21 p.m. Spencer Art Studio Building:&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Campus Safety and Security</span>
                                                    <span class="date">2 months ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/03/08/spring-street-blues-87/">Spring Street Blues</a></h4>
                                                <p>Monday 2-27-17 2:25 p.m. Sage Hall: Officers responded&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Campus Safety and Security</span>
                                                    <span class="date">2 months ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/03/01/spring-street-blues-86/">Spring Street Blues</a></h4>
                                                <p>Monday 2-13-17 5:19 p.m. Danforth Apartments: An officer&hellip;</p>
                                            </div>
                                        </div></div></li>
</ul>
</li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24595 menu-item-mega mm-medium"><a title="Opinions" href="http://williamsrecord.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-49801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49801"><a href="http://williamsrecord.com/category/opinions/op-eds/">Op-Eds</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Eric Davis</span>
                                                    <span class="date">5 mins ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/outlining-the-mission-of-the-gargoyles-welcoming-the-123rd-delegation-of-the-gargoyle-society/">Outlining the mission of the Gargoyles: Welcoming the 123rd Delegation of the Gargoyle Society</a></h4>
                                                <p>As the Gargoyle Society prepares to confirm the&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Ben Metrikin</span>
                                                    <span class="date">6 mins ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/redefining-accountability-on-the-reasons-for-renaming-men-for-consent/">Redefining accountability: On the reasons for renaming Men for Consent</a></h4>
                                                <p>Men for Consent (MFC) was started fewer than&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Derrick Bonafilia</span>
                                                    <span class="date">8 mins ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/disappointing-donations-why-you-shouldnt-donate-to-the-college/">Disappointing donations: Why you shouldn&#8217;t donate to the College</a></h4>
                                                <p>The next time your class agent asks if&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Red Bushetara</span>
                                                    <span class="date">10 mins ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/an-eye-opening-experience-the-lasting-impacts-of-the-college-on-a-language-ta/">An eye-opening experience: The lasting impacts of the College on a language TA</a></h4>
                                                <p>I came to the College not long ago,&hellip;</p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49802"><a href="http://williamsrecord.com/category/opinions/letters/">Letters</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Amy Holzapfel</span>
                                                    <span class="date">1 week ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/letter-to-the-editor-in-defense-of-the-amateur/">Letter to the Editor: In defense of the amateur</a></h4>
                                                <p>In his foundational essay on the art of&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Peter Koenig</span>
                                                    <span class="date">2 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/26/letter-to-the-editor-in-response-to-trustee-eisensons-response/">Letter to the Editor: In response to Trustee Eisenson&#8217;s Response</a></h4>
                                                <p>To the Record, I’d like to respond to&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Michael Eisenson</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/letter-to-the-editor-response-to-boards-conflicts-of-interest/">Letter to the Editor: Response to Board&#8217;s conflicts of interest</a></h4>
                                                <p>To the Record, I would like to respond&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Dave Futterman</span>
                                                    <span class="date">4 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/12/letter-to-the-editor-on-students-protesting-for-the-renaming-of-horn-hall/">Letter to the Editor: On students&#8217; protesting for the renaming of Horn Hall</a></h4>
                                                <p>To the Editor: I write to the students&hellip;</p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49805"><a href="http://williamsrecord.com/category/opinions/cartoons/">Cartoons</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Merudjina Normil</span>
                                                    <span class="date">1 min ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/cartoon-finals-got-me-like/">Cartoon: Finals got me like</a></h4>
                                                <p></p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Breelyn Karno</span>
                                                    <span class="date">3 mins ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/">Cartoon: The unpredictable weather of Williamstown</a></h4>
                                                <p></p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Katie Brule</span>
                                                    <span class="date">1 week ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/cartoon-pig-roast-2017/">Cartoon: Pig Roast 2017</a></h4>
                                                <p></p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Breelyn Karno</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/cartoon-biology-jokes-gone-too-far/">Cartoon: Biology jokes gone too far</a></h4>
                                                <p></p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49806"><a href="http://williamsrecord.com/category/opinions/man-on-the-quad/">Word on the Quad</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Emilia Maluf, Managing Editor</span>
                                                    <span class="date">1 week ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/wotq-how-is-your-day-going/">WOTQ: How is your day going?</a></h4>
                                                <p>"Just went to class, did some math, eating.&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Janeth Rodriguez, Photo Editor</span>
                                                    <span class="date">2 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/26/wotq-where-were-you-when-you-found-out-you-got-into-the-college/">WOTQ: Where were you when you found out you got into the College?</a></h4>
                                                <p>"I was in the shower." Brandon Wingfield &nbsp;&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Janeth Rodriguez, Photo Editor</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/wotq-how-do-you-plan-on-celebrating-420-this-thursday/">WOTQ: How do you plan on celebrating 4/20 this Thursday?</a></h4>
                                                <p>"Hanging out with my gummy bear friends." Eman&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Janeth Rodriguez, Photo Editor</span>
                                                    <span class="date">4 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/12/wotq-can-you-name-another-song-by-shaggy/">WOTQ: Can you name another song by Shaggy that&#8217;s not &#8220;It Wasn&#8217;t Me&#8221;?</a></h4>
                                                <p>"I only know of 'Angel.'" Jesus Estrada '20&hellip;</p>
                                            </div>
                                        </div></div></li>
</ul>
</li>
<li id="menu-item-24596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24596 menu-item-mega mm-medium"><a title="Features" href="http://williamsrecord.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-49807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49807"><a href="http://williamsrecord.com/category/features/">Features</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Sara Hetherington, Contributing Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/instagram-account-thebreakfastchick-documents-culinary-creations/">Instagram account @thebreakfastchick documents culinary creations</a></h4>
                                                <p>“Ask her how she gets those yolk shots!,”&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">R.B. Smith, Features Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/ephs-seek-aerial-adventure-at-ramblewild/">Ephs seek aerial adventure at Ramblewild</a></h4>
                                                <p>Most students at the College are familiar with&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Tesnim Zekeria, Executive Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/college-selects-mellon-mays-allison-davis-research-fellows/">College selects Mellon Mays, Allison Davis research fellows</a></h4>
                                                <p>For nearly 18 years, the Office of Special&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Tesnim Zekeria, Executive Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/one-in-two-thousand-aunrika-shabazz-17/">One in Two Thousand: Aunrika Shabazz &#8217;17</a></h4>
                                                <p>Known to many as “Mama Shabazz,” “Auntie” and&hellip;</p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49808"><a href="http://williamsrecord.com/category/features/one-in-2000/">One in 2000</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Tesnim Zekeria, Executive Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/one-in-two-thousand-aunrika-shabazz-17/">One in Two Thousand: Aunrika Shabazz &#8217;17</a></h4>
                                                <p>Known to many as “Mama Shabazz,” “Auntie” and&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Francesca Paris, Communications Director</span>
                                                    <span class="date">2 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/26/one-in-two-thousand-justin-sardo/">One in Two Thousand: Justin Sardo</a></h4>
                                                <p>When Justin Sardo ’18 showed me his wall&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Rachel Scharf, Executive Editor</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/one-in-two-thousand-grace-mabie-19/">One in Two Thousand: Grace Mabie &#8217;19</a></h4>
                                                <p>I met Grace Mabie ’19 during my first&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Nicholas Goldrosen, News Editor</span>
                                                    <span class="date">4 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/12/one-in-two-thousand-calen-firedancing-20/">One in Two Thousand: Calen Firedancing &#8217;20</a></h4>
                                                <p>Janeth Rodriguez/Photo Editor. I first met Calen when&hellip;</p>
                                            </div>
                                        </div></div></li>
</ul>
</li>
<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24594 menu-item-mega mm-medium"><a title="Arts" href="http://williamsrecord.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-49809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49809"><a href="http://williamsrecord.com/category/arts/">Arts</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Fernanda Lai, Staff Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/wadsworth-explores-intersection-of-literature-music/">Wadsworth explores intersection of literature, music</a></h4>
                                                <p>Last week, I sat down for an interview&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Mano Sundaresan, Staff Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/kendrick-lamar-delves-into-his-psyche-on-damn/">Kendrick Lamar delves into his psyche on ‘DAMN.’</a></h4>
                                                <p>Kendrick Lamar isn’t an activist. He said so&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Sarah Ritzmann, Staff Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/williams-musicians-alliance-takes-coffeehouse-outdoors/">Williams Musicians Alliance takes Coffeehouse outdoors</a></h4>
                                                <p>Last Thursday, the Williams Musician’s Alliance (WMA) brought&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Alex Medeiros, Opinions Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/one-drop-of-love-fanshen-cox-discusses-mixed-race-in-america/">One Drop of Love: Fanshen Cox discusses mixed race in America</a></h4>
                                                <p>Last Thursday, the Students of Caribbean Ancestry (SOCA)&hellip;</p>
                                            </div>
                                        </div></div></li>
</ul>
</li>
<li id="menu-item-24593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24593 menu-item-mega mm-medium"><a title="Sports" href="http://williamsrecord.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-49810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49810"><a href="http://williamsrecord.com/category/sports/">Sports</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Caitlin Ubl, Team Correspondent</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/womens-track-wins-fourth-consecutive-nescac-championship/">Women’s track wins fourth consecutive NESCAC Championship</a></h4>
                                                <p>The sun was out on Saturday at Bowdoin&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Jay Habib, Staff Writer</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/mens-track-and-field-upsets-tufts-earns-second-straight-nescac-title/">Men’s track and field upsets Tufts, earns second straight NESCAC title</a></h4>
                                                <p>Men’s track and field edged Tufts by 11&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Jake Foehl, Team Correspondent</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/mens-golf-dominates-at-nescacs/">Men’s golf dominates at NESCACs</a></h4>
                                                <p>Last weekend, men’s golf pulled away from three&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Marit Björnlund, Executive Editor</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/dan-calichman-90-finds-success-in-major-league-soccer/">Dan Calichman ’90 finds success in Major League Soccer</a></h4>
                                                <p>Not many people go straight from Div. III&hellip;</p>
                                            </div>
                                        </div></div></li>
	<li id="menu-item-49811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49811"><a href="http://williamsrecord.com/category/sports/athlete-of-the-week/">Athlete of the Week</a><div class="mega-menu-hd"><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Brooke Horowitch and Danny Jin, Sports Editors</span>
                                                    <span class="date">7 days ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/05/03/athletes-of-the-week-9/">Athletes of the Week</a></h4>
                                                <p>Emma Zehner ’17 Women’s track and field New Haven, Conn.&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Brooke Horowitch and Danny Jin, Sports Editors</span>
                                                    <span class="date">2 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/26/athletes-of-the-week-8/">Athletes of the Week</a></h4>
                                                <p>Cordelia Chan ’19 Women’s golf Windsor, Ontario, Canada “Cori is&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Brooke Horowitch and Danny Jin, Sports Editors</span>
                                                    <span class="date">3 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/19/athletes-of-the-week-7/">Athletes of the Week</a></h4>
                                                <p>Emma Tenbarge ’19 Women's lacrosse Peapack, N.J. “Emma&hellip;</p>
                                            </div>
                                        </div><div class="col-sm-6 col-md-3 mega-menu-column">
                                            <div class="post ps-medium">
                                                <div class="meta">
                                                    <span class="author">Brooke Horowitch and Danny Jin, Sports Editors</span>
                                                    <span class="date">4 weeks ago</span>
                                                </div>
                                                <h4><a href="http://williamsrecord.com/2017/04/12/50522/">Athletes of the Week</a></h4>
                                                <p>Mackenzie Murphy ’19 Softball Diablo, Calif. “Mackenzie has really&hellip;</p>
                                            </div>
                                        </div></div></li>
</ul>
</li>
</ul>                        </nav>

                        <div class="right-content">

                            <div class="tools">
                                <a href="javascript:;" id="search_handler">        <svg class="icon-search" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 14 14" xml:space="preserve">
            <path d="M5.4,0C2.4,0,0,2.4,0,5.4s2.4,5.4,5.4,5.4c1.2,0,2.2-0.4,3.1-1l0,0l4,4c0.1,0.1,0.2,0.1,0.3,0l1.1-1.1c0.1-0.1,0.1-0.2,0-0.3l-4-4c0.6-0.9,1-2,1-3.1C10.9,2.4,8.4,0,5.4,0z M5.4,9.6c-2.3,0-4.2-1.9-4.2-4.2s1.9-4.2,4.2-4.2s4.2,1.9,4.2,4.2S7.7,9.6,5.4,9.6z"/>
        </svg>
        </a>
                                <div class="search-panel">
                                    <form action="http://williamsrecord.com/" class="search_form" method="get">
	<input type="text" placeholder="Search ..." required="" name="s">
	<button type="submit">
		<i class="fa fa-search"></i>
	</button>
</form>                                </div>
                            </div>

                        </div>

                    </div>

                </div>
            </div>
        </div>

    </div>

    <div class="push-menu">
    <div class="pm-overlay"></div>
    <div class="pm-container">
        <div class="pm-viewport">
            <div class="pm-wrap">
                <a href="javascript:;" class="close-menu"></a>
                <div class="push-menu-widgets">
                <div id="nav_menu-2" class="widget widget_nav_menu"><h5 class="widget-title"><span>The Williams Record</span></h5><div class="menu-pushbar-menu-container"><ul id="menu-pushbar-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49392"><a href="http://williamsrecord.com/about/">About the <em>Record</em></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49393"><a href="http://williamsrecord.com/masthead/">Masthead</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49394"><a href="http://williamsrecord.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49395"><a href="http://williamsrecord.com/subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49396"><a href="http://williamsrecord.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49397"><a href="http://williamsrecord.com/contact/">Contact</a></li>
</ul></div></div>                </div>
                            </div>
        </div>
    </div>
</div>
</header>
<section class="content-area single-layout-center">

    <div class="container">

                
        <div class="row sticky-parent">
            
            <div class="col-sm-8 col-sm-push-2 sticky-column">
                <div class="theiaStickySidebar">
                    <h2 class="title-block mt3 mb5" data-title="Cartoons">  </h2>

<article class="blog-item blog-single">
    
    
    <h2 class="post-title">Cartoon: The unpredictable weather of Williamstown</h2>

    <div class="row">

        <div class="col-md-2">
            <div class="entry-details">
                <div class="entry-date">May 10, 2017</div>
                <div class="entry-author">
                    <p>
                                        </p>
                    <h5><a href="http://williamsrecord.com/author/breelynkarno/">Breelyn Karno</a></h5>
                    <span><span class="dsq-postid" data-dsqidentifier="51136 http://williamsrecord.com/?p=51136">No comment</span></span>
                </div>
                <div class="entry-social">
                    <a href="http://www.facebook.com/sharer.php?u=http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/share?url=http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/&text=Cartoon: The unpredictable weather of Williamstown" target="_blank"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" target="_blank"><i class="fa fa-google-plus"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?media=&url=http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/&description=Cartoon: The unpredictable weather of Williamstown" target="_blank"><i class="fa fa-pinterest"></i></a><a href="#" onclick="window.print();return false;"><i class="fa fa-print"></i></a>                </div>
            </div>
            <!-- .entry-details -->
        </div>

        <div class="col-md-10 entry-content">
        	<p><a href="http://williamsrecord.com/?attachment_id=51133" rel="attachment wp-att-51133"><img data-attachment-id="51133" data-permalink="http://williamsrecord.com/?attachment_id=51133" data-orig-file="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?fit=1851%2C3698" data-orig-size="1851,3698" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weathercartoon" data-image-description="" data-medium-file="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?fit=150%2C300" data-large-file="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?fit=513%2C1024" class="alignnone size-large wp-image-51133" src="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?resize=513%2C1024" alt="" srcset="https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?resize=513%2C1024 513w, https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?resize=150%2C300 150w, https://i0.wp.com/williamsrecord.com/wp-content/uploads/2017/05/weathercartoon.png?resize=768%2C1534 768w" sizes="(max-width: 513px) 100vw, 513px" data-recalc-dims="1" /></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" data-text="Cartoon: The unpredictable weather of Williamstown"  >Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://williamsrecord.com/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>            
            <div class="content_tags">Categories: <span></span><a href="http://williamsrecord.com/category/opinions/" >Opinions</a>, <a href="http://williamsrecord.com/category/opinions/cartoons/" >Cartoons</a></div>            
                    </div>

    </div>
    
</article>                </div>
            </div>

            
        </div>
        <!-- end .row -->

        

        <div class='row'>
                            <div class='col-md-12'>
                                <div class='related-news'>
                                    <div class='border-line mv5'></div>
                                    <h2 class='title-block mv8' data-title='Related'>
                                        You may like
                                    </h2>
                                    <div class='row'>
                                        <div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>Merudjina Normil</span>
                                            <span class='date'>May 10, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/10/cartoon-finals-got-me-like/'>Cartoon: Finals got me like</a></h4>
                                        <p></p>
                                    </div>
                                </div>
                            </div><div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>Eric Davis</span>
                                            <span class='date'>May 10, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/10/outlining-the-mission-of-the-gargoyles-welcoming-the-123rd-delegation-of-the-gargoyle-society/'>Outlining the mission of the Gargoyles: Welcoming the 123rd Delegation of the Gargoyle Society</a></h4>
                                        <p>As the Gargoyle Society prepares to confirm the new members of its 123rd delegation, we would like to take the ...</p>
                                    </div>
                                </div>
                            </div><div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>Ben Metrikin</span>
                                            <span class='date'>May 10, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/10/redefining-accountability-on-the-reasons-for-renaming-men-for-consent/'>Redefining accountability: On the reasons for renaming Men for Consent</a></h4>
                                        <p>Men for Consent (MFC) was started fewer than 10 years ago as a club exclusively for men to help combat ...</p>
                                    </div>
                                </div>
                            </div></div><!-- .row -->
                            <div class='row'><div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>Derrick Bonafilia</span>
                                            <span class='date'>May 10, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/10/disappointing-donations-why-you-shouldnt-donate-to-the-college/'>Disappointing donations: Why you shouldn&#8217;t donate to the College</a></h4>
                                        <p>The next time your class agent asks if you’d like to make a “fun” donation of $20.17 to celebrate your ...</p>
                                    </div>
                                </div>
                            </div><div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>Red Bushetara</span>
                                            <span class='date'>May 10, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/10/an-eye-opening-experience-the-lasting-impacts-of-the-college-on-a-language-ta/'>An eye-opening experience: The lasting impacts of the College on a language TA</a></h4>
                                        <p>I came to the College not long ago, to teach my native language, with a certain mindset, and I am ...</p>
                                    </div>
                                </div>
                            </div><div class='col-md-4 col-sm-6'>

                                <div class='category-block articles'>
                                    <div class='post first'>
                                        <div class='meta'>
                                            <span class='author'>The Williams Record Editorial Board</span>
                                            <span class='date'>May 3, 2017</span>
                                        </div>
                                        <h4><a href='http://williamsrecord.com/2017/05/03/reworking-the-gender-cap-considering-how-to-ensure-that-campus-housing-reflects-our-values/'>Reworking the gender cap: Considering how to ensure that campus housing reflects our values</a></h4>
                                        <p>The Office of Student Life (OSL) maintains that no more than 60 percent of occupants of an upperclass residence hall ...</p>
                                    </div>
                                </div>
                            </div>
                                    </div>
                                    <div class='border-line mv3'></div>
                                </div>
                            </div>
                        </div>
        
        <div class="row">
            <div class="col-md-8 col-md-push-2">
                
<div id="disqus_thread">
    </div>

            </div>
        </div>
        <!-- /.row -->

    </div>
    <!-- /.container -->

</section>
<!-- /.content area -->



        
	</div>
	<!--// .wrapper -->
	<script type="text/javascript">var $rotateoptions = new Array();
$rotateoptions[2] = new Array();
$rotateoptions[2]["style"] = "";
$rotateoptions[2]["rotate"] = 0;
$rotateoptions[2]["random_start"] = 0;
$rotateoptions[2]["start_tab"] = 0;
$rotateoptions[2]["interval"] = 10000;
$rotateoptions[7] = new Array();
$rotateoptions[7]["style"] = "accordion";
$rotateoptions[7]["rotate"] = 0;
$rotateoptions[7]["random_start"] = 0;
$rotateoptions[7]["start_tab"] = 0;
$rotateoptions[7]["interval"] = 10000;
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/6ca89.js"></script>

<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/05/10/cartoon-the-unpredictable-weather-of-williamstown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://williamsrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://williamsrecord.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/46435.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>













<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/cf397.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/williamsrecord.com\/wp-admin\/admin-ajax.php","nonce":"37a7ba226c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/williamsrecord.com\/wp-login.php?redirect_to=http%3A%2F%2Fwilliamsrecord.com%2F2017%2F05%2F10%2Fcartoon-the-unpredictable-weather-of-williamstown%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/428b3.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"51136 http:\/\/williamsrecord.com\/?p=51136","disqusShortname":"williamsrecord","disqusTitle":"Cartoon: The unpredictable weather of Williamstown","disqusUrl":"http:\/\/williamsrecord.com\/2017\/05\/10\/cartoon-the-unpredictable-weather-of-williamstown\/","options":{"manualSync":false},"postId":"51136"};
/* ]]> */
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/f089b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"williamsrecord"};
/* ]]> */
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/6ce07.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'60604257',post:'51136',tz:'-4',srv:'williamsrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60604257', '51136' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk
Database Caching 7/228 queries in 0.074 seconds using disk

 Served from: williamsrecord.com @ 2017-05-10 01:35:23 by W3 Total Cache -->