<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" type="text/css" href="http://williamsrecord.com/wp-content/cache/minify/000000/bYxLDsIwDEQv1OB2gcRtKjcxxeA0SOMI5fakggUgVvN7mpH8IlDM0-lIscJLJuNWqg_jn-klw0TCaMF5MdmpLKAkZ67mBG8mnejjIik8NK3ioAj8VJ25it853mjWLRJKVLZgZS34Coes2we8P739Ew.css" media="all" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Travi$ Scott wows with new album — The Williams Record</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Some albums — often the extraordinary ones — give you goosebumps every time. Travi$ Scott may have given the world such an album with Birds in the Trap Sing McKnight. Since its release on Sept. 2, the album has taken" />

<!--[if lte IE 8]><link rel="stylesheet" href="http://williamsrecord.com/wp-content/themes/thesis_185/lib/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

<link rel="shortcut icon" href="http://williamsrecord.com/wp-content/uploads/2013/01/favicon.ico" />
<link rel="canonical" href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/" />
<link rel="alternate" type="application/rss+xml" title="The Williams Record RSS Feed" href="http://williamsrecord.com/feed/" />
<link rel="pingback" href="http://williamsrecord.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://williamsrecord.com/xmlrpc.php?rsd" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Williams Record &raquo; Travi$ Scott wows with new album Comments Feed" href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/williamsrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js"></script>
<link rel='https://api.w.org/' href='http://williamsrecord.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://williamsrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsrecord.com%2F2016%2F09%2F21%2Ftravi-scott-wows-with-new-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://williamsrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwilliamsrecord.com%2F2016%2F09%2F21%2Ftravi-scott-wows-with-new-album%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Travi$ Scott wows with new album" />
<meta property="og:url" content="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/" />
<meta property="og:description" content="Some albums — often the extraordinary ones — give you goosebumps every time. Travi$ Scott may have given the world such an album with Birds in the Trap Sing McKnight. Since its release on Sept. 2, …" />
<meta property="article:published_time" content="2016-09-21T07:00:58+00:00" />
<meta property="article:modified_time" content="2016-09-20T22:06:08+00:00" />
<meta property="og:site_name" content="The Williams Record" />
<meta property="og:image" content="http://williamsrecord.com/wp-content/uploads/2016/09/BIRDS-300x199.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/williamsrecord.com/wp-content/uploads/2016/09/BIRDS-300x199.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://williamsrecord.com/wp-content/uploads/2016/09/BIRDS-300x199.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73636330-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="custom">
<div id="header_area" class="full_width">
<div class="page">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a title="About the Record" href="http://williamsrecord.com/about/">About</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a title="Masthead" href="http://williamsrecord.com/masthead/">Masthead</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a title="Editorial Policy" href="http://williamsrecord.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a title="Advertising" href="http://williamsrecord.com/advertising/">Advertising</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a title="Subscriptions" href="http://williamsrecord.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a title="Contact" href="http://williamsrecord.com/contact/">Contact</a></li>
</ul></div>	<div id="header">
		<p id="logo"><a href="http://williamsrecord.com">The Williams Record</a></p>
	</div>
<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-31015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31015"><a title="Front Page" href="http://williamsrecord.com/">Front Page</a></li>
<li id="menu-item-24592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24592"><a title="News" href="http://williamsrecord.com/category/news/">News</a></li>
<li id="menu-item-24595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24595"><a title="Opinions" href="http://williamsrecord.com/category/opinions/">Opinions</a></li>
<li id="menu-item-24596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24596"><a title="Features" href="http://williamsrecord.com/category/features/">Features</a></li>
<li id="menu-item-24594" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24594"><a title="Arts" href="http://williamsrecord.com/category/arts/">Arts</a></li>
<li id="menu-item-24593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24593"><a title="Sports" href="http://williamsrecord.com/category/sports/">Sports</a></li>
<li id="menu-item-31106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31106"><a title="Subscribe" href="http://williamsrecord.com/?feed=rss2">RSS</a></li>
<li id="menu-item-31105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31105"><a title="Like us on Facebook" href="https://www.facebook.com/williamsrecord">Facebook</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31104"><a title="Follow us on Twitter" href="https://twitter.com/williams_record">Twitter</a></li>
</ul></div></div>
</div>
<div id="content_area" class="full_width">
<div class="page">
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-47960 post type-post status-publish format-standard hentry category-arts" id="post-47960">
				<div class="headline_area">
					<h1 class="entry-title">Travi$ Scott wows with new album</h1>
					<p class="headline_meta"><abbr class="published" title="2016-09-21">September 21, 2016</abbr> by <a href="http://williamsrecord.com/author/ehirschcontributing/">Eric Hirsch, Staff Writer</a></p>
				</div>
				<div class="format_text entry-content">
<div id="attachment_47961" style="width: 310px" class="wp-caption alignright"><a href="http://williamsrecord.com/?attachment_id=47961" rel="attachment wp-att-47961"><img class="size-medium wp-image-47961" src="http://i0.wp.com/williamsrecord.com/wp-content/uploads/2016/09/BIRDS.jpg?resize=300%2C199" alt="Travi$ Scott sets himself apart by pairing his lyrical verses with mesmerizing instrumentals. Photo courtesy of Billboard." srcset="http://i0.wp.com/williamsrecord.com/wp-content/uploads/2016/09/BIRDS.jpg?resize=300%2C199 300w, http://i0.wp.com/williamsrecord.com/wp-content/uploads/2016/09/BIRDS.jpg?w=636 636w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Travi$ Scott sets himself apart by pairing his lyrical verses with mesmerizing instrumentals. Photo courtesy of Billboard.</p></div>
<p class="p1"><span class="s1">Some albums — often the extraordinary ones — give you goosebumps every time. Travi$ Scott may have given the world such an album with <i>Birds in the Trap Sing McKnight.</i> </span></p>
<p class="p1"><span class="s1">Since its release on Sept. 2, the album has taken sports team locker rooms across the nation by storm. The back tracks of the 14 songs feature a beautiful mix of dark, heavy, pulsating beats under innovative instrumentals. Scott loves to use Auto-Tune and echoes, and these effects give the songs their own identities. </span></p>
<p class="p1"><span class="s1">Scott has said that the album is about his time growing up with his friends in Missouri City, Mo. Throughout the album, he expresses the idea that life and society place constrictions on everyone. <i>Birds in the Trap Sing McKnight </i>doesn’t evoke the same kind of emotional response as some more impassioned albums by other artists, but there is nonetheless a seriousness to its content.</span></p>
<p class="p1"><span class="s1">Many rappers place greater importance on their lyrics than the beat. Scott may be one of the exceptions. It isn’t that Scott lacks ability as a musical poet, it’s just that the instrumentals on this album are nothing short of mesmerizing. One could enjoy any song on <i>Birds in the Trap Sing McKnight </i>by tuning out the lyrics and focusing on the music. </span></p>
<p class="p1"><span class="s2">Scott opens up the album with “the ends,” which features vocals from Andre 3000. The introduction section not only sets the tone for the song, but also for the entirety of the album. Haunting, sustained chords sound underneath a heavily Auto-Tuned opening. After a minute, the song switches gears, and Scott begins the first verse while a piano adds some flavor. The instrumentals never stay constant, with Scott adding or subtracting throughout. </span></p>
<p class="p1"><span class="s1">The second song, “way back,” follows a similar format, or perhaps it would be more accurate to say that both songs have a similar lack of familiar format. There’s more Auto-Tune, more heavy bass chords and more of the unexpected. Like “the ends,” “way back” has a clear turning point about two minutes into the song. Part of what makes the piece so appealing to the ear is how the myriad elements work together to create the final sound. </span></p>
<p class="p1"><span class="s1">Scott released two singles off the album, “pick up the phone,” which features Young Thug, and “wonderful.” The fact that neither of the two songs seems to stand out from the rest of <i>Birds in the Trap Sing McKnight</i> is a testament to the album’s depth. Perhaps it’s because most of the songs share similar qualities. But you cannot argue with a winning formula, and Travi$ Scott has been on fire since his release of “Antidote” in 2015.</span></p>
<p class="p1"><span class="s2">Many of the songs on <i>Birds in the Trap Sing McKnight</i> have some instrumentals best described as futuristic and techno. This aspect of his music helps separate Scott from other contemporary rappers. That said, Scott has clearly been influenced by a number of rappers, including West and Kid Cudi, who appears on the album. If you are a fan of either artist, <i>Birds in the Trap Sing McKnight</i> is definitely worth a listen. Other artists featured on the album include Cassie, Blac Youngsta, 21 Savage, Kendrick Lamar, Bryson Tiller, Quavo and The Weeknd. None of these artists are exactly mainstream, except maybe Kendrick and The Weeknd, but there’s lots of new talent here nonetheless. </span></p>
<p class="p1"><span class="s1">If you could only listen to one song from the album, I would recommend “goosebumps.” It has a beat that will stick in your head for days topped off with a catchy hook. Who could argue with that? Simply stated, the song pops. But why limit that evaluation to just one song? The whole album pops. Travi$ Scott is the real deal. It sure seems like a lot of people agree, since the album has quickly risen to number one on the Billboard 200 chart. Check it out. If you’re a fan of rap and hip hop, you won’t regret it. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/" data-text="Travi$ Scott wows with new album"  >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://williamsrecord.com/2016/09/21/travi-scott-wows-with-new-album/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>				</div>
			</div>

			<div id="comments">
				<div id="comments_intro" class="comments_intro">
					<p><span class="bracket">{</span> <span>0</span> comments&#8230; <a href="#respond" rel="nofollow">add one now</a> <span class="bracket">}</span></p>
				</div>

				<div id="respond">
					<div id="respond_intro">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/21/travi-scott-wows-with-new-album/#respond" style="display:none;">Cancel reply</a>						<p>Leave a Comment</p>
					</div>
					<form action="http://williamsrecord.com/wp-comments-post.php" method="post" id="commentform">
						<p><input class="text_input" type="text" name="author" id="author" value="" tabindex="1" aria-required="true" /><label for="author">Name <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="email" id="email" value="" tabindex="2" aria-required="true" /><label for="email">E-mail <span class="required" title="Required">*</span></label></p>
						<p><input class="text_input" type="text" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
						<p class="comment_box">
							<textarea name="comment" id="comment" tabindex="4" cols="40" rows="8"></textarea>
						</p>
						<p class="remove_bottom_margin">
							<input name="submit" class="form_submit" type="submit" id="submit" tabindex="5" value="Submit" />
<input type='hidden' name='comment_post_ID' value='47960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bdb3fc7d8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="68"/></p>					</form>
				</div>
			</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget thesis_widget_search" id="thesis-search-widget-2">	<form method="get" class="search_form" action="http://williamsrecord.com">
		<p>
			<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
			<input type="hidden" id="searchsubmit" value="Search" />
		</p>
	</form>
</li><li class="widget widget_image" id="image-2">
</li><li class="widget widget_execphp" id="execphp-2"><h3>Browse the Archives</h3>			<div class="execphpwidget"><select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
  <option value="">Select Issue</option> 
  	<option value='http://williamsrecord.com/2016/09/21/'> September 21, 2016 </option>
	<option value='http://williamsrecord.com/2016/09/14/'> September 14, 2016 </option>
	<option value='http://williamsrecord.com/2016/05/11/'> May 11, 2016 </option>
	<option value='http://williamsrecord.com/2016/05/10/'> May 10, 2016 </option>
	<option value='http://williamsrecord.com/2016/05/04/'> May 4, 2016 </option>
	<option value='http://williamsrecord.com/2016/04/27/'> April 27, 2016 </option>
	<option value='http://williamsrecord.com/2016/04/26/'> April 26, 2016 </option>
	<option value='http://williamsrecord.com/2016/04/20/'> April 20, 2016 </option>
	<option value='http://williamsrecord.com/2016/04/13/'> April 13, 2016 </option>
	<option value='http://williamsrecord.com/2016/04/07/'> April 7, 2016 </option>
	<option value='http://williamsrecord.com/2016/03/16/'> March 16, 2016 </option>
	<option value='http://williamsrecord.com/2016/03/09/'> March 9, 2016 </option>
	<option value='http://williamsrecord.com/2016/03/02/'> March 2, 2016 </option>
	<option value='http://williamsrecord.com/2016/03/01/'> March 1, 2016 </option>
	<option value='http://williamsrecord.com/2016/02/24/'> February 24, 2016 </option>
	<option value='http://williamsrecord.com/2016/02/17/'> February 17, 2016 </option>
	<option value='http://williamsrecord.com/2016/02/10/'> February 10, 2016 </option>
	<option value='http://williamsrecord.com/2016/01/27/'> January 27, 2016 </option>
	<option value='http://williamsrecord.com/2015/12/09/'> December 9, 2015 </option>
	<option value='http://williamsrecord.com/2015/11/18/'> November 18, 2015 </option>
	<option value='http://williamsrecord.com/2015/11/11/'> November 11, 2015 </option>
	<option value='http://williamsrecord.com/2015/11/04/'> November 4, 2015 </option>
	<option value='http://williamsrecord.com/2015/11/03/'> November 3, 2015 </option>
	<option value='http://williamsrecord.com/2015/10/28/'> October 28, 2015 </option>
	<option value='http://williamsrecord.com/2015/10/23/'> October 23, 2015 </option>
	<option value='http://williamsrecord.com/2015/10/21/'> October 21, 2015 </option>
	<option value='http://williamsrecord.com/2015/10/07/'> October 7, 2015 </option>
	<option value='http://williamsrecord.com/2015/09/30/'> September 30, 2015 </option>
	<option value='http://williamsrecord.com/2015/09/23/'> September 23, 2015 </option>
	<option value='http://williamsrecord.com/2015/09/16/'> September 16, 2015 </option>
	<option value='http://williamsrecord.com/2015/05/13/'> May 13, 2015 </option>
	<option value='http://williamsrecord.com/2015/05/06/'> May 6, 2015 </option>
	<option value='http://williamsrecord.com/2015/05/05/'> May 5, 2015 </option>
	<option value='http://williamsrecord.com/2015/04/29/'> April 29, 2015 </option>
	<option value='http://williamsrecord.com/2015/04/28/'> April 28, 2015 </option>
	<option value='http://williamsrecord.com/2015/04/22/'> April 22, 2015 </option>
	<option value='http://williamsrecord.com/2015/04/15/'> April 15, 2015 </option>
	<option value='http://williamsrecord.com/2015/04/14/'> April 14, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/18/'> March 18, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/11/'> March 11, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/10/'> March 10, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/04/'> March 4, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/03/'> March 3, 2015 </option>
	<option value='http://williamsrecord.com/2015/03/02/'> March 2, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/25/'> February 25, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/24/'> February 24, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/18/'> February 18, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/17/'> February 17, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/11/'> February 11, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/02/'> February 2, 2015 </option>
	<option value='http://williamsrecord.com/2015/02/01/'> February 1, 2015 </option>
	<option value='http://williamsrecord.com/2015/01/21/'> January 21, 2015 </option>
	<option value='http://williamsrecord.com/2015/01/20/'> January 20, 2015 </option>
	<option value='http://williamsrecord.com/2014/11/19/'> November 19, 2014 </option>
	<option value='http://williamsrecord.com/2014/11/12/'> November 12, 2014 </option>
	<option value='http://williamsrecord.com/2014/11/05/'> November 5, 2014 </option>
	<option value='http://williamsrecord.com/2014/10/29/'> October 29, 2014 </option>
	<option value='http://williamsrecord.com/2014/10/27/'> October 27, 2014 </option>
	<option value='http://williamsrecord.com/2014/10/22/'> October 22, 2014 </option>
	<option value='http://williamsrecord.com/2014/10/08/'> October 8, 2014 </option>
	<option value='http://williamsrecord.com/2014/10/01/'> October 1, 2014 </option>
	<option value='http://williamsrecord.com/2014/09/24/'> September 24, 2014 </option>
	<option value='http://williamsrecord.com/2014/09/17/'> September 17, 2014 </option>
	<option value='http://williamsrecord.com/2014/09/10/'> September 10, 2014 </option>
	<option value='http://williamsrecord.com/2014/05/22/'> May 22, 2014 </option>
	<option value='http://williamsrecord.com/2014/05/19/'> May 19, 2014 </option>
	<option value='http://williamsrecord.com/2014/05/14/'> May 14, 2014 </option>
	<option value='http://williamsrecord.com/2014/05/07/'> May 7, 2014 </option>
	<option value='http://williamsrecord.com/2014/04/30/'> April 30, 2014 </option>
	<option value='http://williamsrecord.com/2014/04/23/'> April 23, 2014 </option>
	<option value='http://williamsrecord.com/2014/04/17/'> April 17, 2014 </option>
	<option value='http://williamsrecord.com/2014/04/16/'> April 16, 2014 </option>
	<option value='http://williamsrecord.com/2014/04/11/'> April 11, 2014 </option>
	<option value='http://williamsrecord.com/2014/03/19/'> March 19, 2014 </option>
	<option value='http://williamsrecord.com/2014/03/12/'> March 12, 2014 </option>
	<option value='http://williamsrecord.com/2014/03/05/'> March 5, 2014 </option>
	<option value='http://williamsrecord.com/2014/02/26/'> February 26, 2014 </option>
	<option value='http://williamsrecord.com/2014/02/19/'> February 19, 2014 </option>
	<option value='http://williamsrecord.com/2014/02/12/'> February 12, 2014 </option>
	<option value='http://williamsrecord.com/2014/01/22/'> January 22, 2014 </option>
	<option value='http://williamsrecord.com/2013/11/20/'> November 20, 2013 </option>
	<option value='http://williamsrecord.com/2013/11/13/'> November 13, 2013 </option>
	<option value='http://williamsrecord.com/2013/11/06/'> November 6, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/30/'> October 30, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/23/'> October 23, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/09/'> October 9, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/08/'> October 8, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/02/'> October 2, 2013 </option>
	<option value='http://williamsrecord.com/2013/10/01/'> October 1, 2013 </option>
	<option value='http://williamsrecord.com/2013/09/25/'> September 25, 2013 </option>
	<option value='http://williamsrecord.com/2013/09/18/'> September 18, 2013 </option>
	<option value='http://williamsrecord.com/2013/09/11/'> September 11, 2013 </option>
	<option value='http://williamsrecord.com/2013/05/08/'> May 8, 2013 </option>
	<option value='http://williamsrecord.com/2013/05/01/'> May 1, 2013 </option>
	<option value='http://williamsrecord.com/2013/04/24/'> April 24, 2013 </option>
	<option value='http://williamsrecord.com/2013/04/17/'> April 17, 2013 </option>
	<option value='http://williamsrecord.com/2013/04/10/'> April 10, 2013 </option>
	<option value='http://williamsrecord.com/2013/03/13/'> March 13, 2013 </option>
	<option value='http://williamsrecord.com/2013/03/12/'> March 12, 2013 </option>
	<option value='http://williamsrecord.com/2013/03/06/'> March 6, 2013 </option>
	<option value='http://williamsrecord.com/2013/03/05/'> March 5, 2013 </option>
	<option value='http://williamsrecord.com/2013/02/27/'> February 27, 2013 </option>
	<option value='http://williamsrecord.com/2013/02/26/'> February 26, 2013 </option>
	<option value='http://williamsrecord.com/2013/02/20/'> February 20, 2013 </option>
	<option value='http://williamsrecord.com/2013/02/13/'> February 13, 2013 </option>
	<option value='http://williamsrecord.com/2013/02/06/'> February 6, 2013 </option>
	<option value='http://williamsrecord.com/2013/01/16/'> January 16, 2013 </option>
	<option value='http://williamsrecord.com/2012/12/05/'> December 5, 2012 </option>
	<option value='http://williamsrecord.com/2012/11/14/'> November 14, 2012 </option>
	<option value='http://williamsrecord.com/2012/11/07/'> November 7, 2012 </option>
	<option value='http://williamsrecord.com/2012/10/31/'> October 31, 2012 </option>
	<option value='http://williamsrecord.com/2012/10/24/'> October 24, 2012 </option>
	<option value='http://williamsrecord.com/2012/10/17/'> October 17, 2012 </option>
	<option value='http://williamsrecord.com/2012/10/03/'> October 3, 2012 </option>
	<option value='http://williamsrecord.com/2012/09/26/'> September 26, 2012 </option>
	<option value='http://williamsrecord.com/2012/09/19/'> September 19, 2012 </option>
	<option value='http://williamsrecord.com/2012/05/09/'> May 9, 2012 </option>
	<option value='http://williamsrecord.com/2012/05/02/'> May 2, 2012 </option>
	<option value='http://williamsrecord.com/2012/04/25/'> April 25, 2012 </option>
	<option value='http://williamsrecord.com/2012/04/18/'> April 18, 2012 </option>
	<option value='http://williamsrecord.com/2012/04/11/'> April 11, 2012 </option>
	<option value='http://williamsrecord.com/2012/03/14/'> March 14, 2012 </option>
	<option value='http://williamsrecord.com/2012/03/07/'> March 7, 2012 </option>
	<option value='http://williamsrecord.com/2012/02/29/'> February 29, 2012 </option>
	<option value='http://williamsrecord.com/2012/02/22/'> February 22, 2012 </option>
	<option value='http://williamsrecord.com/2012/02/15/'> February 15, 2012 </option>
	<option value='http://williamsrecord.com/2012/02/08/'> February 8, 2012 </option>
	<option value='http://williamsrecord.com/2012/01/18/'> January 18, 2012 </option>
	<option value='http://williamsrecord.com/2011/12/07/'> December 7, 2011 </option>
	<option value='http://williamsrecord.com/2011/11/16/'> November 16, 2011 </option>
	<option value='http://williamsrecord.com/2011/11/09/'> November 9, 2011 </option>
	<option value='http://williamsrecord.com/2011/11/02/'> November 2, 2011 </option>
	<option value='http://williamsrecord.com/2011/10/26/'> October 26, 2011 </option>
	<option value='http://williamsrecord.com/2011/10/25/'> October 25, 2011 </option>
	<option value='http://williamsrecord.com/2011/10/19/'> October 19, 2011 </option>
	<option value='http://williamsrecord.com/2011/10/05/'> October 5, 2011 </option>
	<option value='http://williamsrecord.com/2011/09/28/'> September 28, 2011 </option>
	<option value='http://williamsrecord.com/2011/09/21/'> September 21, 2011 </option>
	<option value='http://williamsrecord.com/2011/09/14/'> September 14, 2011 </option>
	<option value='http://williamsrecord.com/2011/05/11/'> May 11, 2011 </option>
	<option value='http://williamsrecord.com/2011/05/10/'> May 10, 2011 </option>
	<option value='http://williamsrecord.com/2011/05/04/'> May 4, 2011 </option>
	<option value='http://williamsrecord.com/2011/04/29/'> April 29, 2011 </option>
	<option value='http://williamsrecord.com/2011/04/20/'> April 20, 2011 </option>
	<option value='http://williamsrecord.com/2011/04/13/'> April 13, 2011 </option>
	<option value='http://williamsrecord.com/2011/03/16/'> March 16, 2011 </option>
	<option value='http://williamsrecord.com/2011/03/09/'> March 9, 2011 </option>
	<option value='http://williamsrecord.com/2011/03/03/'> March 3, 2011 </option>
	<option value='http://williamsrecord.com/2011/03/02/'> March 2, 2011 </option>
	<option value='http://williamsrecord.com/2011/02/23/'> February 23, 2011 </option>
	<option value='http://williamsrecord.com/2011/02/16/'> February 16, 2011 </option>
	<option value='http://williamsrecord.com/2011/02/11/'> February 11, 2011 </option>
	<option value='http://williamsrecord.com/2011/02/10/'> February 10, 2011 </option>
	<option value='http://williamsrecord.com/2011/02/09/'> February 9, 2011 </option>
	<option value='http://williamsrecord.com/2011/01/21/'> January 21, 2011 </option>
	<option value='http://williamsrecord.com/2010/12/08/'> December 8, 2010 </option>
	<option value='http://williamsrecord.com/2010/11/17/'> November 17, 2010 </option>
	<option value='http://williamsrecord.com/2010/11/10/'> November 10, 2010 </option>
	<option value='http://williamsrecord.com/2010/11/03/'> November 3, 2010 </option>
	<option value='http://williamsrecord.com/2010/10/27/'> October 27, 2010 </option>
	<option value='http://williamsrecord.com/2010/10/20/'> October 20, 2010 </option>
	<option value='http://williamsrecord.com/2010/10/06/'> October 6, 2010 </option>
	<option value='http://williamsrecord.com/2010/09/29/'> September 29, 2010 </option>
	<option value='http://williamsrecord.com/2010/09/22/'> September 22, 2010 </option>
	<option value='http://williamsrecord.com/2010/09/15/'> September 15, 2010 </option>
	<option value='http://williamsrecord.com/2010/07/15/'> July 15, 2010 </option>
	<option value='http://williamsrecord.com/2010/07/09/'> July 9, 2010 </option>
	<option value='http://williamsrecord.com/2010/06/14/'> June 14, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/28/'> May 28, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/14/'> May 14, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/13/'> May 13, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/12/'> May 12, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/05/'> May 5, 2010 </option>
	<option value='http://williamsrecord.com/2010/05/04/'> May 4, 2010 </option>
	<option value='http://williamsrecord.com/2010/04/28/'> April 28, 2010 </option>
	<option value='http://williamsrecord.com/2010/04/21/'> April 21, 2010 </option>
	<option value='http://williamsrecord.com/2010/04/14/'> April 14, 2010 </option>
	<option value='http://williamsrecord.com/2010/03/17/'> March 17, 2010 </option>
	<option value='http://williamsrecord.com/2010/03/10/'> March 10, 2010 </option>
	<option value='http://williamsrecord.com/2010/03/03/'> March 3, 2010 </option>
	<option value='http://williamsrecord.com/2010/02/24/'> February 24, 2010 </option>
	<option value='http://williamsrecord.com/2010/02/17/'> February 17, 2010 </option>
	<option value='http://williamsrecord.com/2010/02/10/'> February 10, 2010 </option>
	<option value='http://williamsrecord.com/2010/01/20/'> January 20, 2010 </option>
	<option value='http://williamsrecord.com/2009/12/09/'> December 9, 2009 </option>
	<option value='http://williamsrecord.com/2009/11/18/'> November 18, 2009 </option>
	<option value='http://williamsrecord.com/2009/11/12/'> November 12, 2009 </option>
	<option value='http://williamsrecord.com/2009/11/11/'> November 11, 2009 </option>
	<option value='http://williamsrecord.com/2009/11/04/'> November 4, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/28/'> October 28, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/22/'> October 22, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/21/'> October 21, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/14/'> October 14, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/13/'> October 13, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/11/'> October 11, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/06/'> October 6, 2009 </option>
	<option value='http://williamsrecord.com/2009/10/03/'> October 3, 2009 </option>
	<option value='http://williamsrecord.com/2009/09/28/'> September 28, 2009 </option>
	<option value='http://williamsrecord.com/2009/09/27/'> September 27, 2009 </option>
	<option value='http://williamsrecord.com/2009/09/21/'> September 21, 2009 </option>
	<option value='http://williamsrecord.com/2009/05/12/'> May 12, 2009 </option>
	<option value='http://williamsrecord.com/2009/05/06/'> May 6, 2009 </option>
	<option value='http://williamsrecord.com/2009/05/05/'> May 5, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/30/'> April 30, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/29/'> April 29, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/28/'> April 28, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/22/'> April 22, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/21/'> April 21, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/15/'> April 15, 2009 </option>
	<option value='http://williamsrecord.com/2009/04/14/'> April 14, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/18/'> March 18, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/17/'> March 17, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/12/'> March 12, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/11/'> March 11, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/10/'> March 10, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/04/'> March 4, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/03/'> March 3, 2009 </option>
	<option value='http://williamsrecord.com/2009/03/02/'> March 2, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/25/'> February 25, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/24/'> February 24, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/18/'> February 18, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/17/'> February 17, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/12/'> February 12, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/11/'> February 11, 2009 </option>
	<option value='http://williamsrecord.com/2009/02/10/'> February 10, 2009 </option>
	<option value='http://williamsrecord.com/2009/01/26/'> January 26, 2009 </option>
	<option value='http://williamsrecord.com/2009/01/21/'> January 21, 2009 </option>
	<option value='http://williamsrecord.com/2009/01/20/'> January 20, 2009 </option>
	<option value='http://williamsrecord.com/2008/11/21/'> November 21, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/19/'> November 19, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/18/'> November 18, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/12/'> November 12, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/11/'> November 11, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/06/'> November 6, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/05/'> November 5, 2008 </option>
	<option value='http://williamsrecord.com/2008/11/04/'> November 4, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/29/'> October 29, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/28/'> October 28, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/26/'> October 26, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/22/'> October 22, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/21/'> October 21, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/11/'> October 11, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/09/'> October 9, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/08/'> October 8, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/07/'> October 7, 2008 </option>
	<option value='http://williamsrecord.com/2008/10/01/'> October 1, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/30/'> September 30, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/24/'> September 24, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/23/'> September 23, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/18/'> September 18, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/17/'> September 17, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/16/'> September 16, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/11/'> September 11, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/10/'> September 10, 2008 </option>
	<option value='http://williamsrecord.com/2008/09/09/'> September 9, 2008 </option>
	<option value='http://williamsrecord.com/2008/05/07/'> May 7, 2008 </option>
	<option value='http://williamsrecord.com/2008/04/30/'> April 30, 2008 </option>
	<option value='http://williamsrecord.com/2008/04/23/'> April 23, 2008 </option>
	<option value='http://williamsrecord.com/2008/04/16/'> April 16, 2008 </option>
	<option value='http://williamsrecord.com/2008/04/09/'> April 9, 2008 </option>
	<option value='http://williamsrecord.com/2008/03/12/'> March 12, 2008 </option>
	<option value='http://williamsrecord.com/2008/03/05/'> March 5, 2008 </option>
	<option value='http://williamsrecord.com/2008/02/27/'> February 27, 2008 </option>
	<option value='http://williamsrecord.com/2008/02/20/'> February 20, 2008 </option>
	<option value='http://williamsrecord.com/2008/02/13/'> February 13, 2008 </option>
	<option value='http://williamsrecord.com/2008/01/16/'> January 16, 2008 </option>
	<option value='http://williamsrecord.com/2007/12/05/'> December 5, 2007 </option>
	<option value='http://williamsrecord.com/2007/11/14/'> November 14, 2007 </option>
	<option value='http://williamsrecord.com/2007/11/07/'> November 7, 2007 </option>
	<option value='http://williamsrecord.com/2007/10/31/'> October 31, 2007 </option>
	<option value='http://williamsrecord.com/2007/10/24/'> October 24, 2007 </option>
	<option value='http://williamsrecord.com/2007/10/17/'> October 17, 2007 </option>
	<option value='http://williamsrecord.com/2007/10/03/'> October 3, 2007 </option>
	<option value='http://williamsrecord.com/2007/09/12/'> September 12, 2007 </option>
	<option value='http://williamsrecord.com/2007/05/09/'> May 9, 2007 </option>
	<option value='http://williamsrecord.com/2007/05/02/'> May 2, 2007 </option>
	<option value='http://williamsrecord.com/2007/04/25/'> April 25, 2007 </option>
	<option value='http://williamsrecord.com/2007/04/18/'> April 18, 2007 </option>
	<option value='http://williamsrecord.com/2007/04/11/'> April 11, 2007 </option>
	<option value='http://williamsrecord.com/2007/03/14/'> March 14, 2007 </option>
	<option value='http://williamsrecord.com/2007/03/07/'> March 7, 2007 </option>
	<option value='http://williamsrecord.com/2007/02/28/'> February 28, 2007 </option>
	<option value='http://williamsrecord.com/2007/02/21/'> February 21, 2007 </option>
	<option value='http://williamsrecord.com/2007/02/14/'> February 14, 2007 </option>
	<option value='http://williamsrecord.com/2007/02/07/'> February 7, 2007 </option>
	<option value='http://williamsrecord.com/2007/01/17/'> January 17, 2007 </option>
	<option value='http://williamsrecord.com/2006/12/06/'> December 6, 2006 </option>
	<option value='http://williamsrecord.com/2006/11/15/'> November 15, 2006 </option>
	<option value='http://williamsrecord.com/2006/11/08/'> November 8, 2006 </option>
	<option value='http://williamsrecord.com/2006/11/01/'> November 1, 2006 </option>
	<option value='http://williamsrecord.com/2006/10/25/'> October 25, 2006 </option>
	<option value='http://williamsrecord.com/2006/10/18/'> October 18, 2006 </option>
	<option value='http://williamsrecord.com/2006/10/04/'> October 4, 2006 </option>
	<option value='http://williamsrecord.com/2006/09/27/'> September 27, 2006 </option>
	<option value='http://williamsrecord.com/2006/09/20/'> September 20, 2006 </option>
	<option value='http://williamsrecord.com/2006/05/10/'> May 10, 2006 </option>
	<option value='http://williamsrecord.com/2006/05/03/'> May 3, 2006 </option>
	<option value='http://williamsrecord.com/2006/04/26/'> April 26, 2006 </option>
	<option value='http://williamsrecord.com/2006/04/19/'> April 19, 2006 </option>
	<option value='http://williamsrecord.com/2006/04/12/'> April 12, 2006 </option>
	<option value='http://williamsrecord.com/2006/03/15/'> March 15, 2006 </option>
	<option value='http://williamsrecord.com/2006/03/08/'> March 8, 2006 </option>
	<option value='http://williamsrecord.com/2006/03/01/'> March 1, 2006 </option>
	<option value='http://williamsrecord.com/2006/02/22/'> February 22, 2006 </option>
	<option value='http://williamsrecord.com/2006/02/15/'> February 15, 2006 </option>
	<option value='http://williamsrecord.com/2006/01/18/'> January 18, 2006 </option>
	<option value='http://williamsrecord.com/2005/12/07/'> December 7, 2005 </option>
	<option value='http://williamsrecord.com/2005/11/30/'> November 30, 2005 </option>
	<option value='http://williamsrecord.com/2005/11/16/'> November 16, 2005 </option>
	<option value='http://williamsrecord.com/2005/11/09/'> November 9, 2005 </option>
	<option value='http://williamsrecord.com/2005/11/02/'> November 2, 2005 </option>
	<option value='http://williamsrecord.com/2005/10/26/'> October 26, 2005 </option>
	<option value='http://williamsrecord.com/2005/10/19/'> October 19, 2005 </option>
	<option value='http://williamsrecord.com/2005/10/05/'> October 5, 2005 </option>
	<option value='http://williamsrecord.com/2005/09/28/'> September 28, 2005 </option>
	<option value='http://williamsrecord.com/2005/09/20/'> September 20, 2005 </option>
	<option value='http://williamsrecord.com/2005/09/13/'> September 13, 2005 </option>
	<option value='http://williamsrecord.com/2005/05/10/'> May 10, 2005 </option>
	<option value='http://williamsrecord.com/2005/05/03/'> May 3, 2005 </option>
	<option value='http://williamsrecord.com/2005/04/26/'> April 26, 2005 </option>
	<option value='http://williamsrecord.com/2005/04/19/'> April 19, 2005 </option>
	<option value='http://williamsrecord.com/2005/04/12/'> April 12, 2005 </option>
	<option value='http://williamsrecord.com/2005/03/15/'> March 15, 2005 </option>
	<option value='http://williamsrecord.com/2005/03/08/'> March 8, 2005 </option>
	<option value='http://williamsrecord.com/2005/03/01/'> March 1, 2005 </option>
	<option value='http://williamsrecord.com/2005/02/22/'> February 22, 2005 </option>
	<option value='http://williamsrecord.com/2005/02/15/'> February 15, 2005 </option>
	<option value='http://williamsrecord.com/2005/01/25/'> January 25, 2005 </option>
	<option value='http://williamsrecord.com/2005/01/18/'> January 18, 2005 </option>
	<option value='http://williamsrecord.com/2005/01/11/'> January 11, 2005 </option>
	<option value='http://williamsrecord.com/2004/12/07/'> December 7, 2004 </option>
	<option value='http://williamsrecord.com/2004/11/23/'> November 23, 2004 </option>
	<option value='http://williamsrecord.com/2004/11/16/'> November 16, 2004 </option>
	<option value='http://williamsrecord.com/2004/11/09/'> November 9, 2004 </option>
	<option value='http://williamsrecord.com/2004/11/02/'> November 2, 2004 </option>
	<option value='http://williamsrecord.com/2004/10/26/'> October 26, 2004 </option>
	<option value='http://williamsrecord.com/2004/10/19/'> October 19, 2004 </option>
	<option value='http://williamsrecord.com/2004/10/05/'> October 5, 2004 </option>
	<option value='http://williamsrecord.com/2004/09/28/'> September 28, 2004 </option>
	<option value='http://williamsrecord.com/2004/09/21/'> September 21, 2004 </option>
	<option value='http://williamsrecord.com/2004/09/14/'> September 14, 2004 </option>
	<option value='http://williamsrecord.com/2004/05/11/'> May 11, 2004 </option>
	<option value='http://williamsrecord.com/2004/05/04/'> May 4, 2004 </option>
	<option value='http://williamsrecord.com/2004/04/27/'> April 27, 2004 </option>
	<option value='http://williamsrecord.com/2004/04/20/'> April 20, 2004 </option>
	<option value='http://williamsrecord.com/2004/04/13/'> April 13, 2004 </option>
	<option value='http://williamsrecord.com/2004/03/16/'> March 16, 2004 </option>
	<option value='http://williamsrecord.com/2004/03/09/'> March 9, 2004 </option>
	<option value='http://williamsrecord.com/2004/03/02/'> March 2, 2004 </option>
	<option value='http://williamsrecord.com/2004/02/24/'> February 24, 2004 </option>
	<option value='http://williamsrecord.com/2004/02/17/'> February 17, 2004 </option>
	<option value='http://williamsrecord.com/2004/01/27/'> January 27, 2004 </option>
	<option value='http://williamsrecord.com/2004/01/20/'> January 20, 2004 </option>
	<option value='http://williamsrecord.com/2004/01/13/'> January 13, 2004 </option>
	<option value='http://williamsrecord.com/2003/11/25/'> November 25, 2003 </option>
	<option value='http://williamsrecord.com/2003/11/18/'> November 18, 2003 </option>
	<option value='http://williamsrecord.com/2003/11/11/'> November 11, 2003 </option>
	<option value='http://williamsrecord.com/2003/11/04/'> November 4, 2003 </option>
	<option value='http://williamsrecord.com/2003/10/28/'> October 28, 2003 </option>
	<option value='http://williamsrecord.com/2003/10/21/'> October 21, 2003 </option>
	<option value='http://williamsrecord.com/2003/10/07/'> October 7, 2003 </option>
	<option value='http://williamsrecord.com/2003/09/30/'> September 30, 2003 </option>
	<option value='http://williamsrecord.com/2003/09/23/'> September 23, 2003 </option>
	<option value='http://williamsrecord.com/2003/09/16/'> September 16, 2003 </option>
	<option value='http://williamsrecord.com/2003/09/09/'> September 9, 2003 </option>
	<option value='http://williamsrecord.com/2003/05/13/'> May 13, 2003 </option>
	<option value='http://williamsrecord.com/2003/05/06/'> May 6, 2003 </option>
	<option value='http://williamsrecord.com/2003/04/29/'> April 29, 2003 </option>
	<option value='http://williamsrecord.com/2003/04/22/'> April 22, 2003 </option>
	<option value='http://williamsrecord.com/2003/04/15/'> April 15, 2003 </option>
	<option value='http://williamsrecord.com/2003/03/18/'> March 18, 2003 </option>
	<option value='http://williamsrecord.com/2003/03/11/'> March 11, 2003 </option>
	<option value='http://williamsrecord.com/2003/03/04/'> March 4, 2003 </option>
	<option value='http://williamsrecord.com/2003/02/25/'> February 25, 2003 </option>
	<option value='http://williamsrecord.com/2003/02/18/'> February 18, 2003 </option>
	<option value='http://williamsrecord.com/2003/01/28/'> January 28, 2003 </option>
	<option value='http://williamsrecord.com/2003/01/21/'> January 21, 2003 </option>
	<option value='http://williamsrecord.com/2003/01/14/'> January 14, 2003 </option>
	<option value='http://williamsrecord.com/2002/11/19/'> November 19, 2002 </option>
	<option value='http://williamsrecord.com/2002/11/12/'> November 12, 2002 </option>
	<option value='http://williamsrecord.com/2002/11/05/'> November 5, 2002 </option>
	<option value='http://williamsrecord.com/2002/10/29/'> October 29, 2002 </option>
	<option value='http://williamsrecord.com/2002/10/22/'> October 22, 2002 </option>
	<option value='http://williamsrecord.com/2002/10/08/'> October 8, 2002 </option>
	<option value='http://williamsrecord.com/2002/10/01/'> October 1, 2002 </option>
	<option value='http://williamsrecord.com/2002/09/24/'> September 24, 2002 </option>
	<option value='http://williamsrecord.com/2002/09/17/'> September 17, 2002 </option>
	<option value='http://williamsrecord.com/2002/09/10/'> September 10, 2002 </option>
	<option value='http://williamsrecord.com/2002/05/06/'> May 6, 2002 </option>
	<option value='http://williamsrecord.com/2002/04/29/'> April 29, 2002 </option>
	<option value='http://williamsrecord.com/2002/04/22/'> April 22, 2002 </option>
	<option value='http://williamsrecord.com/2002/04/15/'> April 15, 2002 </option>
	<option value='http://williamsrecord.com/2002/04/08/'> April 8, 2002 </option>
	<option value='http://williamsrecord.com/2002/03/12/'> March 12, 2002 </option>
	<option value='http://williamsrecord.com/2002/03/05/'> March 5, 2002 </option>
	<option value='http://williamsrecord.com/2002/02/26/'> February 26, 2002 </option>
	<option value='http://williamsrecord.com/2002/02/19/'> February 19, 2002 </option>
	<option value='http://williamsrecord.com/2002/02/12/'> February 12, 2002 </option>
	<option value='http://williamsrecord.com/2002/01/22/'> January 22, 2002 </option>
	<option value='http://williamsrecord.com/2002/01/15/'> January 15, 2002 </option>
	<option value='http://williamsrecord.com/2001/12/04/'> December 4, 2001 </option>
	<option value='http://williamsrecord.com/2001/11/13/'> November 13, 2001 </option>
	<option value='http://williamsrecord.com/2001/11/06/'> November 6, 2001 </option>
	<option value='http://williamsrecord.com/2001/10/30/'> October 30, 2001 </option>
	<option value='http://williamsrecord.com/2001/10/22/'> October 22, 2001 </option>
	<option value='http://williamsrecord.com/2001/10/08/'> October 8, 2001 </option>
	<option value='http://williamsrecord.com/2001/10/02/'> October 2, 2001 </option>
	<option value='http://williamsrecord.com/2001/10/01/'> October 1, 2001 </option>
	<option value='http://williamsrecord.com/2001/09/25/'> September 25, 2001 </option>
	<option value='http://williamsrecord.com/2001/09/18/'> September 18, 2001 </option>
	<option value='http://williamsrecord.com/2001/09/11/'> September 11, 2001 </option>
	<option value='http://williamsrecord.com/2000/11/07/'> November 7, 2000 </option>
	<option value='http://williamsrecord.com/2000/10/31/'> October 31, 2000 </option>
	<option value='http://williamsrecord.com/2000/10/23/'> October 23, 2000 </option>
	<option value='http://williamsrecord.com/2000/10/09/'> October 9, 2000 </option>
	<option value='http://williamsrecord.com/2000/10/02/'> October 2, 2000 </option>
	<option value='http://williamsrecord.com/2000/09/25/'> September 25, 2000 </option>
	<option value='http://williamsrecord.com/2000/09/18/'> September 18, 2000 </option>
	<option value='http://williamsrecord.com/2000/05/08/'> May 8, 2000 </option>
	<option value='http://williamsrecord.com/2000/05/01/'> May 1, 2000 </option>
	<option value='http://williamsrecord.com/2000/04/24/'> April 24, 2000 </option>
	<option value='http://williamsrecord.com/2000/04/17/'> April 17, 2000 </option>
	<option value='http://williamsrecord.com/2000/04/10/'> April 10, 2000 </option>
	<option value='http://williamsrecord.com/2000/03/14/'> March 14, 2000 </option>
	<option value='http://williamsrecord.com/2000/03/07/'> March 7, 2000 </option>
	<option value='http://williamsrecord.com/2000/02/29/'> February 29, 2000 </option>
	<option value='http://williamsrecord.com/2000/02/22/'> February 22, 2000 </option>
	<option value='http://williamsrecord.com/2000/02/15/'> February 15, 2000 </option>
	<option value='http://williamsrecord.com/2000/01/25/'> January 25, 2000 </option>
	<option value='http://williamsrecord.com/2000/01/18/'> January 18, 2000 </option>
	<option value='http://williamsrecord.com/2000/01/11/'> January 11, 2000 </option>
	<option value='http://williamsrecord.com/1999/12/07/'> December 7, 1999 </option>
	<option value='http://williamsrecord.com/1999/11/23/'> November 23, 1999 </option>
	<option value='http://williamsrecord.com/1999/11/16/'> November 16, 1999 </option>
	<option value='http://williamsrecord.com/1999/11/09/'> November 9, 1999 </option>
	<option value='http://williamsrecord.com/1999/11/02/'> November 2, 1999 </option>
	<option value='http://williamsrecord.com/1999/10/26/'> October 26, 1999 </option>
	<option value='http://williamsrecord.com/1999/10/12/'> October 12, 1999 </option>
	<option value='http://williamsrecord.com/1999/10/05/'> October 5, 1999 </option>
	<option value='http://williamsrecord.com/1999/09/28/'> September 28, 1999 </option>
	<option value='http://williamsrecord.com/1999/09/21/'> September 21, 1999 </option>
	<option value='http://williamsrecord.com/1999/06/05/'> June 5, 1999 </option>
	<option value='http://williamsrecord.com/1999/05/11/'> May 11, 1999 </option>
	<option value='http://williamsrecord.com/1999/05/04/'> May 4, 1999 </option>
	<option value='http://williamsrecord.com/1999/04/27/'> April 27, 1999 </option>
	<option value='http://williamsrecord.com/1999/04/20/'> April 20, 1999 </option>
	<option value='http://williamsrecord.com/1999/04/13/'> April 13, 1999 </option>
	<option value='http://williamsrecord.com/1999/03/16/'> March 16, 1999 </option>
	<option value='http://williamsrecord.com/1999/03/09/'> March 9, 1999 </option>
	<option value='http://williamsrecord.com/1999/03/02/'> March 2, 1999 </option>
	<option value='http://williamsrecord.com/1999/02/23/'> February 23, 1999 </option>
	<option value='http://williamsrecord.com/1999/02/16/'> February 16, 1999 </option>
	<option value='http://williamsrecord.com/1999/01/26/'> January 26, 1999 </option>
	<option value='http://williamsrecord.com/1999/01/19/'> January 19, 1999 </option>
	<option value='http://williamsrecord.com/1999/01/12/'> January 12, 1999 </option>
	<option value='http://williamsrecord.com/1998/12/08/'> December 8, 1998 </option>
	<option value='http://williamsrecord.com/1998/11/24/'> November 24, 1998 </option>
	<option value='http://williamsrecord.com/1998/11/17/'> November 17, 1998 </option>
	<option value='http://williamsrecord.com/1998/11/10/'> November 10, 1998 </option>
	<option value='http://williamsrecord.com/1998/11/03/'> November 3, 1998 </option>
	<option value='http://williamsrecord.com/1998/10/27/'> October 27, 1998 </option>
	<option value='http://williamsrecord.com/1998/10/13/'> October 13, 1998 </option>
	<option value='http://williamsrecord.com/1998/10/06/'> October 6, 1998 </option>
	<option value='http://williamsrecord.com/1998/09/29/'> September 29, 1998 </option>
	<option value='http://williamsrecord.com/1998/09/22/'> September 22, 1998 </option>
	<option value='http://williamsrecord.com/1998/05/12/'> May 12, 1998 </option>
	<option value='http://williamsrecord.com/1998/05/03/'> May 3, 1998 </option>
	<option value='http://williamsrecord.com/1998/04/28/'> April 28, 1998 </option>
	<option value='http://williamsrecord.com/1998/04/21/'> April 21, 1998 </option>
	<option value='http://williamsrecord.com/1998/04/14/'> April 14, 1998 </option>
	<option value='http://williamsrecord.com/1998/03/17/'> March 17, 1998 </option>
	<option value='http://williamsrecord.com/1998/03/10/'> March 10, 1998 </option>
	<option value='http://williamsrecord.com/1998/03/03/'> March 3, 1998 </option>
	<option value='http://williamsrecord.com/1998/02/24/'> February 24, 1998 </option>
	<option value='http://williamsrecord.com/1998/02/17/'> February 17, 1998 </option>
	<option value='http://williamsrecord.com/1998/02/10/'> February 10, 1998 </option>
	<option value='http://williamsrecord.com/1998/01/27/'> January 27, 1998 </option>
	<option value='http://williamsrecord.com/1998/01/13/'> January 13, 1998 </option>
	<option value='http://williamsrecord.com/1997/11/25/'> November 25, 1997 </option>
	<option value='http://williamsrecord.com/1997/11/04/'> November 4, 1997 </option>
	<option value='http://williamsrecord.com/1997/10/28/'> October 28, 1997 </option>
	<option value='http://williamsrecord.com/1997/04/15/'> April 15, 1997 </option>
</select></div>
		</li><li class="widget tabbed-widget" id="tabbed-widget-7"><h3>Popular</h3><div class="tw-accordion"><div id="tw-content-7-0" class="tw-content"><span style="display:none;">Read</span><h4 id="tw-title-7-0" class="tw-title">Read</h4><ul><li><a href="http://williamsrecord.com/2016/05/11/thesis-archives-move-to-electronic-format/" rel="bookmark" title="May 11, 2016">Thesis archives move to electronic format</a></li>

<li><a href="http://williamsrecord.com/2016/05/11/uncomfotable-learning-speaker-ian-tuttle-critiques-planned-parenthood/" rel="bookmark" title="May 11, 2016">Uncomfotable Learning speaker Ian Tuttle critiques Planned Parenthood</a></li>

<li><a href="http://williamsrecord.com/2016/05/11/left-behind-why-the-college-doesnt-care-about-you/" rel="bookmark" title="May 11, 2016">Left behind: Why the College doesn&#8217;t care about you</a></li>

<li><a href="http://williamsrecord.com/2016/05/04/is-the-college-starving-its-students-recognizing-the-needs-of-food-insecure-students-on-campus/" rel="bookmark" title="May 4, 2016">Our hungry: Recognizing the needs of food-insecure students on campus</a></li>

<li><a href="http://williamsrecord.com/2016/05/11/senior-on-the-quad-what-the-best-class-you-have-ever-taken/" rel="bookmark" title="May 11, 2016">SENIOR ON THE QUAD: What is the best class you have ever taken?</a></li>
</ul><!-- popular Posts took 3.795 ms --></div><!-- t-error: Callback not possible. --></div></li><li class="widget widget_text" id="text-5"><h3>Advertisements</h3>			<div class="textwidget"><div align="center">
<p><a href="http://www.student-xpress.com/"></p>
<p><img src="http://williamsrecord.com/wp-content/uploads/2015/04/whered-you-get-that_online.jpg"> </p>
</div>
</div>
		</li>				</ul>
			</div>
		</div>
	</div>
</div>
</div>
<div id="footer_area" class="full_width">
<div class="page">
	<div id="footer">
<p>Copyright &copy; 2016 The Williams Record &#8226; <a href = "http://www.williams.edu/">Williams College</a> &#8226; Williamstown, MA</p><script type="text/javascript">var $rotateoptions = new Array();
$rotateoptions[2] = new Array();
$rotateoptions[2]["style"] = "";
$rotateoptions[2]["rotate"] = 0;
$rotateoptions[2]["random_start"] = 0;
$rotateoptions[2]["start_tab"] = 0;
$rotateoptions[2]["interval"] = 10000;
$rotateoptions[7] = new Array();
$rotateoptions[7]["style"] = "accordion";
$rotateoptions[7]["rotate"] = 0;
$rotateoptions[7]["random_start"] = 0;
$rotateoptions[7]["start_tab"] = 0;
$rotateoptions[7]["interval"] = 10000;
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/000000/M9QvSUxKSk3RLc9MSU8tKdbPKtbPzMss0S3IKU3PzAMA.js"></script>
<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2016/09/21/travi-scott-wows-with-new-album/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://williamsrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/000000/LcVLDoAgDAXAC6EvJN7HkFojQj-BuvD2bpzNZJRWp3Bgr0o4bUjaQCbCGstg7-8qVVPGzeGFGsSOp_OEXxamfx8.js"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/000000/M9YvzdRPzi9K1cvNzNMxBvHKM1PSU0sQ_MRkoHxKZn4eWMhQvyQxKSk1RReirFg_C4gKS1OLKnWT8_OzMyEGmeiXF-im5gLVgbgA.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://williamsrecord.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js"></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'60604257',post:'47960',tz:'-4',srv:'williamsrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '60604257', '47960' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29458399-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Page Caching using disk: enhanced
Database Caching 23/55 queries in 0.214 seconds using disk

 Served from: williamsrecord.com @ 2016-09-21 03:03:41 by W3 Total Cache -->